Problem
All settings in the print preview are greyed out when trying to print a receipt or barcode label from Chrome
Setup
- Retail POS for Mac
- Google Chrome
- Receipt Printer
Cause
The printer is not recognised on certain versions of Google Chrome
Solution
1. Reinstall printer
- Go to System Preferences and remove the receipt printer
- Right-click on Printers window
- Click Reset printing system...
- Add the printer that was just removed
- Enable Cups
2. Update Chrome
- On your computer, open Chrome.
- At the top right, click More
.
- Click Update Google Chrome. If you don't see this button, you're on the latest version.
- Click Relaunch.
3. Uninstall and reinstall Chrome
- Quit Chrome
- Open Finder
- Click on Applications folder
- Drag Google Chrome icon to the Bin in your dock
- Open Finder
- Click Go to Folder
- Enter ~/Library/Application Support/Google/Chrome
- Select all folders inside ~/Library/Application Support/Google/Chrome
- Drag all folders to the Bin icon in your dock
- Empty Bin
Additional Information
Enabling CUPS Printer Interface for Mac
If the above steps do not work, please contact our Support Team who will be able to help you further.
Comments
0 commentsArticle is closed for comments.