PayPal readers become unresponsive or fails to process payments

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Problem

The reader becomes unresponsive when attempting a payment or cancels the card instantly. 

Setup

  • Retail POS on iPad
  • PayPal Here Miura Reader

Cause

Software issue on the device.

Solution

  • Turn off the iPad
  • Turn on the iPad
  • Tap iPad Settings
  • Tap Bluetooth
  • Tap blue 'i' beside the device name
  • Tap Forget this device

Factory reset the PayPal terminal with the instructions below:

m010-factory-reset.png

Test the reader by attempting a transaction.

Additional Information

PayPal Here Miura Reader:

 chipsqaure__60073.1504279822__85937.1506966529.png

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